










<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Diocese of Las Cruces | Persons Credibly Accused of Sexual Abuse of Minors | Las Cruces, NM</title>
		
		
			
				<meta name="description" content="Official home of the Catholic Diocese of Las Cruces, New Mexico. Catholic Church in Southern New Mexico."/>
			
		
		
<script type="text/javascript">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</script><link href="https://rcdlc.org/news/persons-credibly-accused-of-sexual-abuse-of-minors" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Diocese of Las Cruces | Persons Credibly Accused of Sexual Abuse of Minors | Las Cruces, NM" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Las Cruces" />
		<meta property="og:url" content="https://rcdlc.org/news/persons-credibly-accused-of-sexual-abuse-of-minors" />
		<meta property="og:title" content="Persons Credibly Accused of Sexual Abuse of Minors" />
		
			<meta property="og:description" content="Official home of the Catholic Diocese of Las Cruces, New Mexico. Catholic Church in Southern New Mexico." />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://files2.ecfiles.com/12381/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://resources1.ecfiles.com/bruno/resources/scripts/html5shiv.js"></script>
<script src="https://resources2.ecfiles.com/bruno/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://resources3.ecfiles.com/bruno/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://resources4.ecfiles.com/bruno/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://resources1.ecfiles.com/bruno/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://resources2.ecfiles.com/bruno/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://resources3.ecfiles.com/bruno/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://resources4.ecfiles.com/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://resources1.ecfiles.com/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://resources2.ecfiles.com/bruno/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://files4.ecfiles.com/12381/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://resources2.ecfiles.com/bruno/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://resources3.ecfiles.com/bruno/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://resources4.ecfiles.com/bruno/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://resources1.ecfiles.com/bruno/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://resources2.ecfiles.com/bruno/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://resources3.ecfiles.com/bruno/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://resources4.ecfiles.com/bruno/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://resources3.ecfiles.com/bruno/resources/scripts/production.js"></script>








	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-116536096-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-116536096-1');
</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel"></div>

	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://files4.ecfiles.com/12381/pictures/2015/11/_MG_3841_edited-1.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://files3.ecfiles.com/12381/pictures/2016/10/web%20banner%202016_3.jpg" alt="Diocese of Las Cruces" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_52325"><a href="/safe-environment">Safe Environment</a></li>
						
							<li id="quickLink_102573"><a href="/contact">Contact</a></li>
						
							<li id="quickLink_123572"><a href="/login-1">Parish Login</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/dioceseoflascruces" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/ROMDIOLC" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
							
								<a class="rssSocialMedia" href="/newsRSS" target="_blank" title="RSS" alt="News RSS">News RSS</a>
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav2" class="navPage navElement subMenu"><a href="/our-bishops"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav102530" class="navPage navElement"><a href="/our-bishops"><span>Our Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102531" class="navPage navElement"><a href="/history"><span>History</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102529" class="navPage navElement"><a href="/mission-statement"><span>Mission Statement</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav52320" class="navPage navElement subMenu megaMenu"><a href="/buildings-properties"><span>Offices and Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav170898" class="navGroup navElement"><span class="groupName">Administration</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102540" class="navPage navElement"><a href="/buildings-properties"><span>Buildings &amp; Properties</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102539" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav279608" class="navPage navElement"><a href="/communications"><span>Communications</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102545" class="navPage navElement"><a href="/human-resources"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102542" class="navPage navElement"><a href="/insurance"><span>Insurance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102547" class="navPage navElement"><a href="/marriage-tribunal"><span>Marriage Tribunal</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav170897" class="navGroup navElement"><span class="groupName">Bishop&apos;s Office</span>
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav123528" class="navPage navElement"><a href="/bishops-office"><span>Bishop's Office</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav170896" class="navGroup navElement"><span class="groupName">Development</span>
	
		
			 
			
				
					
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102538" class="navPage navElement"><a href="/foundation"><span>Foundation</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102546" class="navPage navElement"><a href="/united-in-ministry"><span>United in Ministry</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav170895" class="navGroup navElement"><span class="groupName">Diaconate</span>
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102541" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav170900" class="navGroup navElement"><span class="groupName">Prison Ministry</span>
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102548" class="navPage navElement"><a href="/prison-ministry"><span>Prison Ministry</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav170899" class="navGroup navElement"><span class="groupName">Vocations</span>
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102551" class="navPage navElement"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav179835" class="navPage navElement subMenu"><a href="/hispanic-ministry"><span>Evangelization and Formation</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav164106" class="navGroup navElement"><span class="groupName">Evangelization and Formation</span>
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








	
		<li id="nav102544" class="navPage navElement"><a href="/hispanic-ministry"><span>Apostolado Hispano</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav123839" class="navPage navElement"><a href="/cat"><span>Catechesis</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav324270" class="navPage navElement"><a href="/life-justice-and-peace-2"><span>Life, Justice and Peace Education and Advocacy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102543" class="navPage navElement"><a href="/liturgy-rcia"><span>Liturgy &amp; RCIA</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav122801" class="navPage navElement"><a href="/marriage-and-family-life"><span>Marriage and Family Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav164111" class="navPage navElement"><a href="/parish-ministry-leader-directory"><span>Parish Ministry Leader Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav234740" class="navPage navElement"><a href="/san-juan-diego-institute"><span>San Juan Diego Institute</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102552" class="navPage navElement"><a href="/youth-ministry"><span>Youth and Young Adult Ministry</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav52321" class="navPage navElement subMenu"><a href="/parish-directory-pdf"><span>Parishes</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav111808" class="navLink navElement"><a href="/parishfinder" target="_self"><span>Parish Finder</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav197521" class="navPage navElement"><a href="/parish-directory-pdf"><span>Parish Directory PDF</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav52318" class="navPage navElement subMenu"><a href="/catholicschools"><span>Schools</span></a>
		
		
	
		
			 
			
				
					
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav207563" class="navGroup navElement"><span class="groupName">Office of Catholic Schools</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav102556" class="navPage navElement"><a href="/catholicschools"><span>Our Catholic Schools</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav188277" class="navPage navElement"><a href="/employment-catholic-schools"><span>Employment Opportunities</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav190750" class="navPage navElement"><a href="/scholarship"><span>Scholarships Available</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav128498" class="navPage navElement"><a href="/ways-to-give"><span>Stewardship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav172831" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav102549" class="navPage navElement subMenu"><a href="/agua-viva-newspaper"><span>Resources</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav102553" class="navPage navElement"><a href="/agua-viva-newspaper"><span>Agua Viva Newspaper</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav127698" class="navPage navElement"><a href="/diocesan-pastoral-manual"><span>Diocesan Pastoral Manual</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102555" class="navPage navElement"><a href="/job-opportunities"><span>Job Opportunities</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav344" class="navPage navElement subMenu"><a href="/news-events"><span>News / Events</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		
		<li id="nav348" class="navLink navElement"><a href="/events" target="_self"><span>Events</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav347" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav354" class="navLink navElement"><a href="/photoalbums" target="_self"><span>Photo Albums</span></a>
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="213244" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Persons Credibly Accused of Sexual Abuse of Minors
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='march month'>March</span> <span class='day'>8</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
					<div class="author">by Roman Catholic Diocese of Las Cruces</div>
				
				<div class="newsDetails">
					
							
							
							PERSONS CREDIBLY ACCUSED OF SEXUAL ABUSE OF MINORS
<br /> WHO HAVE SERVED WITHIN THE CURRENT TERRITORIAL
<br /> BOUNDARIES OF
<br /> THE DIOCESE OF LAS CRUCES
<br /> 
<br /> 
<a href="/documents/2019/3/LIST%20OF%20ACCUSED%20PRIESTS%20-%20DofLC%202.0.pdf" target="_blank"><strong><em>DOCUMENT PDF HERE</em></strong></a>
<br /> 
<br /> By a decree of Pope John Paul II, the Diocese of Las Cruces was formed on October 17,
<br /> 1982. The territorial limits of the diocese were defined as the New Mexico counties of
<br /> Doña Ana, Eddy, Grant, Hidalgo, Lea, Luna, Otero and a portion of Sierra, which had
<br /> formerly been the jurisdiction of the Diocese of El Paso, the counties of Lincoln, Chavez
<br /> and the remaining portion of Sierra which had been under the jurisdiction of the
<br /> Archdiocese of Santa Fe.
<br /> 
<br /> The following tables contains list of priests, religious and diocesan personnel who have
<br /> been credibly accused of sexual abuse of minors and who have served in parishes or
<br /> schools located within the territorial limits of the Diocese of Las Cruces before and after
<br /> its creation. Some of the accusations have arisen when the accused were working in the
<br /> Southern New Mexico and others are related to accusations made in another diocese.
<br /> The persons named in this report have been included because the allegations against
<br /> them have been reviewed and deemed credible by the diocese’s Sexual Abuse Review
<br /> Board, which is composed of lay professionals with expertise in law enforcement, mental
<br /> health, and children’s health, or they have been included on similar lists in other dioceses.
<br /> 
<br /> In determining allegations against an individual to be credible, the Diocese of Las Cruces
<br /> is not making a definitive statement as to the veracity of the allegations nor the guilt of
<br /> the accused, only that the allegations are serious and have not been discredited. By their
<br /> very nature, these allegations are extremely serious and only a court of law can state
<br /> definitively whether or not they are true.
<br /> 
<br /> From time to time, the Diocese of Las Cruces may add names to this list as people come
<br /> forward with new information. Any person with knowledge of sexual misconduct with
<br /> a minor by these individuals or any other past or present clergy or employees of the
<br /> Diocese of Las Cruces are asked to immediately share this information with your local
<br /> police or sheriff’s department. After contacting the authorities, you may also contact
<br /> Margarita Martinez, the Victim’s Assistance Coordinator for the diocese at 575-523-7577
<br /> or 
<a href="mailto:mmartinez@rcdlc.org" target="_blank">mmartinez@rcdlc.org</a> with any questions or concerns you may have.
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				© 2016-2018 • Roman Catholic Diocese of Las Cruces • 1280 Med Park Drive • Las Cruces, NM 88005-3239
<br /> 575-523-7577 • 575-524-3874 fax • 
<a href="mailto:pastoralcenter@rcdlc.org" target="_blank">pastoralcenter@rcdlc.org</a>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":128,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>